Tronic Cloud Incidents and Status Page - Telstra Network Issues - Inbound and Outbound call Connectivity – Incident details

All systems operational

Telstra Network Issues - Inbound and Outbound call Connectivity

Resolved
Degraded performance
Started 4 months agoLasted about 4 hours

Affected

Tronic Cloud Voice

Degraded performance from 10:50 PM to 2:45 AM

Voice Infrastructure (Melbourne)

Degraded performance from 10:50 PM to 2:45 AM

Voice Infrastructure (Sydney)

Degraded performance from 10:50 PM to 2:45 AM

Tronic Cloud V1 Voice Infrastructure

Degraded performance from 10:50 PM to 2:45 AM

Updates
  • Resolved
    Resolved

    Our upstream carrier has advised the call routing issues through Telstra is now resolved. If any further issues are experienced, please contact the Tronic Cloud on 1300 799 095

  • Investigating
    Investigating

    We're currently aware of an issue that is affecting both inbound and outbound calls from Telstra subscribers on the Tronic Cloud network. The issue has been identified on the Telstra Parramatta Exchange, Telstra are aware of the issue and are busy working on restoring services. Once we have further updates, we will advise.